凯恩斯黄金线(源码 副图 畅通臻信 贴图)

  皓天给父亲家分享的目的名为“凯恩斯黄金线”目的,此雕刻边需寻求提示父亲家的是该目的并匪原创,其次该目的也不含不到来函数,父亲家却以担心运用。在股市中,日日收听到壹些老股民说,往日尝试念书了很多技术,也算股市新顺手了,条是实战中还是雾里看花,还是日日地追上涨杀跌;参加的资产没拥有拥有很好的增长,反而还日日载余。

  实则出产即兴此雕刻种情景的要紧缘由之壹,团弄体认为父亲家邑知道顺势而为、波段操干、抄底儿子跑顶、低买进高卖…甚是经典句子句子真谛!说宗到来此雕刻些炒股真谛也太骈杂了,每团弄体顺口就却以说出产到来,却我们做股票的拥有好多人真正做到了?实则皓天给父亲家分享的“凯恩斯黄金线”理念坚硬是就中之壹,置信往日做不到的,父亲家条需严峻依照该目的操干,定能抄底儿子跑顶、低买进高卖。

  “凯恩斯黄金线”运用方法:

  1、黄金线望文生义,实则坚硬是股市的牛熊分疆界。很骈杂条做线上,线下休憩!记取条做上升段,该目的却以说相当正确。

  2、图中黄色线段即为黄金线,也称为工干线,即工干线上‘放工工干’,工干线下就’放工休憩’。固然骈杂,但它什分之绝妙管用,却以说它是掌控股市操干的壹个‘司令官’,它能让你在第壹代间进入股市和参加以股市,躲开风险,尽享载利的快乐.

  3、父亲势向好黄金线走平,股价上穿是很好的买进点。不要重骈操干,尽能波段做趾。

  4、股价破开了黄金线,却以先出产到来,宁肯卖错,也不叛逆势冒险。

  5、图中棕色的为多空线,多空线既然是趋势线,亦最末的故命线。顺势而为不能空谈,信守纪律才是最好的模范!!

  6、蓝色、白色和白色线区又称为姊妹线、生命线和七天线,区别是我们的加以权平分线(EMA)的56日、28日和7日线。其用法和我们均线相像,条是比均线更为正确。

  “凯恩斯黄金线”目的源码(副图):

  七天线:EMA(C,7),COLORWHITE;

  黄金线:(EMA(C,18)),POINTDOT,LINETHICK4,COLORYELLOW;

  生命线:(MA(C,28)),COLORMAGENTA;

  姊妹线:(EMA(C,56)),COLORCYAN;

  多空线:(MA(C,120)),COLOR0099FF;

  A3:=EMA((((SLOPE(C,21)) * 20) + C),68);

  A4:=EMA(C,10);

  A5:=REF(C,2);

  A6:=((SMA((MAX((C – A5),0)),6,1)) / (SMA(ABS((C – A5)),6,1))) * 100;

  A7:=IF(((A6 79)),A6,0);

  A8:=LLV(L,21);

  A9:=HHV(H,21);

  {www.88gs.com}

  A10:=EMA((((CLOSE – A8) / (A9 – A8)) * 100),5);

  A11:=EMA((((CLOSE – A8) / (A9 – A8)) * 50),13);

  A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);

  A13:=LLV(L,55);

  A14:=HHV(H,34);

  A15:=EMA((((C – A13) / (A14 – A13)) * 100),3);

  A16:=(A11 + A15) / 2;

  A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);

  A18:=EMA(A16,5);

  A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);

  A20:=CROSS(A10,A11);

  A21:=(CROSS(A10,A19)) AND (A19 < 30);

  A22:=A21 * 0.6;

  A23:=((C + L) + H) / 3;

  A24:=EMA(A23,6);

  A25:=EMA(A24,5);

  A26:=CROSS(A24,A25);

  DRAWICON(A26,(LOW / 1.030),1),LINETHICK2,COLORMAGENTA;

  DRAWTEXT(CROSS(A4,A3),L*0.88,’买进!’),LINETHICK4,COLORYELLOW;

  STICKLINE(((C >=黄金线) AND (C >=O)),H,L,0,1),COLORRED;

  STICKLINE(((C >=黄金线) AND (C >=O)),O,C,2,1),COLORRED;

  STICKLINE(((C >=黄金线) AND (C <=O)),H,L,0,0),COLORRED;

  STICKLINE(((C >=黄金线) AND (C <=O)),O,C,2,0),COLORRED;

  STICKLINE(((C =O)),H,L,0,1),COLORGREEN;

  STICKLINE(((C =O)),O,C,2,1),COLORGREEN;

  STICKLINE(((C < 黄金线) AND (C <=O)),H,L,0,0),COLORGREEN;

  STICKLINE(((C < 黄金线) AND (C <=O)),O,C,2,0),COLORGREEN;

发表评论

电子邮件地址不会被公开。 必填项已用*标注